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Introduction to EndNote X4 
 

What is EndNote X4? 

EndNote X4 is a reference management tool which helps you to save and manage 

bibliographic references.  

 

EndNote X4 enables you to organise references into separate libraries, and into smaller 

groups within each library. It can store copies of files with your references (e.g. PDF, TIFF, 

HTML, XLSX, MP3 documents), so you can take all of your research with you in one easy 

package. 

 

EndNote X4 will display your references in the reference style of your choice (e.g. APA 

6th), and will format your research papers for you, placing references and footnotes where 

necessary, compiling a bibliography as you reference. 

  

Where can I use it?  

EndNote X4 is loaded onto all student desktop computers, so you can access it on campus 

at any time. Save your EndNote X4 Library to the S: drive or bring it in with you on an 

external memory drive. 

 

You can also purchase a copy of EndNote X4 for your computer / laptop (PC and Mac). 

Print a copy of the  ITS Student EndNote Licence Request Form , fill in your details and 

return it to the ITS office. A user licence costs $25 including GST per computer for the 

Student’s time at University of Otago. This entitles the Student to any upgrades released 

during their time here. 

 

All university staff should refer to the appropriate department personnel for information 

on EndNote licence purchases and upgrades. Refer to the ITS EndNote Software webpage 

for pricing and conditions.  

 

Before You Start 

 

This document uses the word ‘reference’ (or references) when referring to a record in an 

EndNote library. This follows the convention used in the EndNote software. 

 

 The terms ‘reference’ and ‘citation’ can be used interchangeably, and you may find people 

use either term, or both. 

 

A citation can be broadly defined as a reference to a published or unpublished source. In other 

words, a citation is a record in your EndNote library which contains information that 

refers to a journal article, a book, a picture, song, musical score, or any other published or 

unpublished item. 

 

http://www.otago.ac.nz/its/software/forms/StudentEndnote.pdf
http://www.otago.ac.nz/its/software/endnote.html
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A citation style refers to the way reference information is displayed in a written document. 

For example, APA 6th is a citation style which has rules governing how citations should be 

formatted in a written document.  

 

The image below is a bibliography consisting of two citations, one which refers to a 

book and one which refers to a journal article, displayed using the APA 6th style. 
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Creating an EndNote X4 Library 
 

1. Open EndNote X4 - either displays a grey screen, ready to create a library, or may 

create an untitled one 

2. Go to the top menu on your screen – select File  New  

3. Name and save this library to your preferred location and select <Save> 

 

Take note of the different areas of the screen. Menus, toolbar, reference list section and 

reference preview and search sections, which are all empty at the moment. 

The EndNote X4 Home Screen 
After your EndNote Library has been created, but before it has content, your EndNote 

page should look similar to this: 

 

 

 
 

 

Some of the databases listed under Online Search in the My Library display area may 

differ in your own version. Adding databases to this area is dealt with in the EndNote X4 

Advanced user guide, under the topic ‘Adding Connection Files’.  

EndNote ‘My Library’ 

display area 

EndNote display area 

will show the references 

added to your Library 

EndNote display area featuring a 

tab to show a preview of your 

references in a given style, a tab 

to search databases online from 

within EndNote, and a tab which 

allows you to edit a reference in 

your Library 
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Adding References to Your Library   
 

There are four ways to add references to your EndNote X4 Library: Manually, Direct 

Exporting from a database, Direct Importing into EndNote X4, and creating a reference by 

importing a PDF document. We will look at each one in turn. 

Manually Enter References to Your EndNote X4 Library  

1. Select menu References  New Reference (or Ctrl + N), or click on the   button on 

the EndNote X4 Toolbar. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Select the reference type you wish to add from the Reference Type drop-down list 

(e.g. book, journal article) and create a simple record.  

3. Close the ‘New Reference’ window to reveal the EndNote X4 Library, which is now 

populated with a record. 

4. Double-click the reference to reveal the full record again (see below) 

5. Your data was probably saved automatically, but you may be prompted to save the 

changes. If you don’t want this dialog box to appear again click the check box to 

autosave all future reference changes.  
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6. A new feature in EndNote X4 allows you to edit a record without double clicking on 

an individual reference. To do this, click on the Quick Edit tab at the bottom of the 

EndNote X4 home screen  
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You can modify any field by overtyping the contents.  

 

7. Add each extra author on a new line, either as Michael A Seeds, or Seeds, Michael A. 

 

8. Add a government or organisational author followed by a comma – this keeps words 

in order, e.g. Ministry of Education,  

Use  two commas for part of an organisation, e.g. World Trade Organisation,, Geneva 

 

Note: The use of capital letters for article and chapter titles, book and journal titles, will 

depend on the citation style used by your department or supervisor. EndNote does not 

always change the way you use capital letters so you must learn to recognise your chosen 

style elements. Click the Preview tab to check layout. 
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Direct Export from Summon 

 

Summon will simultaneously find resources from the Otago Library Catalogue and 

most databases Otago has access to. This is the preferred method of exporting 

Catalogue records to your EndNote Library. 

 

1. Conduct a search before refining search results 

2. Hover your mouse over a record and the           button appears to the right of 

each required record – click it 

 

 
 

3. Each record is temporarily saved as an item to a  folder, bottom right of screen 

4. Click these <Saved Items> to view selected records 
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5. With your EndNote Library open in  

the background, select the  <EndNote>   

export option in Summon.  

6. Click <Open> at this File Download  

window 

 

 

 

7. On a PC the records initially display in a new window as Imported References 

 

 

 

 

 

 

 

 

 

 

8. On a Mac you will need to Open with <<Choose … EndNote X4>> from 

your Applications>EndNote X4>EndNote X4, then <OK> to export the 

records to your EndNote Library 

9. Edit the imported records as required 

10. Return to Summon and download the fulltext if available, before dragging 

on to the EndNote Library record 

NOTE: Records with multiple authors may not display in the correct order so 

edit them now, as you have the fulltext version to check. 

 

Direct Export from a Database 

Exporting directly from a database is a quick and easy process. It is recommended that 

you direct export wherever possible, although other methods will be discussed below.  

 

You use either Internet Explorer or Firefox for this function. EndNote will not work 

properly on a Mac if you use the Safari web browser,. 

 

1. In web browser, find the Library Homepage and select <Article Databases> 

2. Select Academic Search Complete in Popular Databases (left-hand column) 

3. In the Advanced Search window search for Quantum Field Theory (one search box)  

4. Limit results to <Scholarly (Peer Reviewed) Journals> 

5. Run your search 
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6. Below each record click <Add to folder>.  Select three references and add them to the 

folder. 

 
 

7. A right side menu bar named ‘Folder has items’ appears. 

 

 

 

 

 

 

 

 

 

 

 

 

8. Click <Folder View> on the right, to view the selected references 

9. Select all references then choose to <Export>  the references by clicking on the   

export icon    
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10. At the next screen, leave it on default settings, e.g. Save references to a file formatted 

for: Direct Export to EndNote X4, etc.)  

 

11. Click <Save>. This transfers the references into the EndNote X4 Library of your choice. 

If necessary, it will open EndNote X4.  You may get the following window if you are 

using Firefox. If you do, just leave the default set to Open - click <OK>.   

 

PC Users:     Mac Users:   
 

 

 

 

 

 

 

 

 

  

 

For Mac users, click <Choose> then from the Applications folder select <EndNote X4> 

so the Mac knows which software will open the file. Click <OK> 
 

12. Your EndNote X4 Library will show a temporary Importing window. After the 

importing window closes your records will be visible in your EndNote X4 library as a 

group of Imported References. Before the import begins you may be prompted to 

select your EndNote X4 Library          from the Desktop, or where you saved it to. 

(This step depends on how your EndNote X4 access has been set up.) 

 

13. View the three new references. 

 Double-click a reference to reveal the populated fields. 

 Look for additional information: abstract, notes, link to Fulltext  

 Edit references as necessary 

 

To view the new references on the Mac version of EndNote X4 click <+M>, or click 

‘All References’ in the EndNote home screen  
 

Direct Export using Google Scholar 

When you search Google Scholar as an Otago Article Database, and login, you can view 

Otago Article Linker links to Otago subscribed fulltext articles. Click Otago Article Linker 

to access the PDF or HTML file.  Save the file to your desktop then drag the file into your 

EndNote Library record. 
 

Transferring citations from Google Scholar1 into EndNote is very easy, from both Internet 

Explorer and Firefox. The first time you wish to do this, you need to set your preferences 

within Google Scholar (you need do this only once on your computer).  

                                                 

 
1
 For more information about using Google Scholar, both on and off-campus: 

http://www.library.otago.ac.nz/pdf/Google_Scholar_Tips.pdf  

http://www.library.otago.ac.nz/pdf/Google_Scholar_Tips.pdf
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To set preferences: 

1. Go to Google Scholar  http://scholar.google.com/  

2. Choose Scholar Preferences (top right of the search screen) 

3. Scroll down to Bibliography Manager 

4. Move radio button to <Show links to import into> 

5. Choose EndNote from the pull-down menu then <Save Preferences> 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To export from Google Scholar into EndNote: 

1. Go to Google Scholar via Article Databases (login if working off-campus) 

2. Type your search and view results 

3. For each citation, choose <Import into EndNote>, only one reference at a time 
 

 
 

4. For direct export click <Open>.  If no library is open you will be prompted to ‘Select a 

Reference Library’ – find your EndNote Library and select <Open> 

5. Your file may show a temporary Importing window then your records display in your 

EndNote Library as a group of Imported References 

6. Show all your citations using <Ctrl + M> or click All References 

7. Note: Google Scholar records are at citation level and do not contain abstract and 

keywords. 
   

 

 

 

http://scholar.google.com/
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Direct Import into EndNote X4 

 

Importing references into EndNote X4 is a two step process. The first step is to save the 

references you want from a database in a file format that EndNote X4 can interpret. The 

second step is to import the file into EndNote X4.  

 

When EndNote X4 imports a reference file it needs to know what format it is in so it 

knows how to read them. This is where filters come in. By selecting the appropriate filter 

you tell EndNote X4 how to interpret the information in the file. This will turn the 

information into references. 

 

You will need to use a filter if the database you are using cannot directly export into 

EndNote X4. The example below is from the University of Otago Library Catalogue. 

 

Step 1: Export from database, and create text file 

1. In your web browser, find the Library Homepage and open the Catalogue 

2. Type search terms in two search boxes, within Keyword (eg. relativity AND quantum). 

Click <Search>. 

 

 

 

 

 

 

 

 

 

 

3. Select three results, by ticking boxes on the left 

4. Click <Export> 

 

 

 

 

 

 

 

 

 

 

5. Check Export Format displays as ‘EndNote Citation’ 

6. <Click to Export> 

7. You will now see a text file of the records in the web browser  
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8. If using Internet Explorer, choose FileSave As to the Desktop as a text document 

naming the file e.g. quantum.txt. If using Firefox you will have to append ‘.txt’ to the file 

name before saving it as a .txt file. 

Step 2: Import the .txt file into EndNote X4 

 

1. In EndNote X4 , check you are in the right Library and select File  Import, or click 

the  button on the toolbar 

 

2. Click <Choose File> and navigate to the file you want to open 

 

3. Set Import option to <Otago Library Catalogue> 

-    If this Import filter option is not listed, select Other Filters under Import Option 

and find it in the list 

-    Note: these filters are updated on the university network. For your own laptop or 

computer, you need to download and keep them up to date. 2 

 

 

 

 

 

 

 

 

 

 

 

                                                 

 
2
 See the EndNote X4 Advanced Guide for how to handle import filters and connection files, or contact your 

Subject Librarian for help. 
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4. Leave Duplicates and Text Translation choices unchanged 

5. Click <Import> 

6. Check each new Imported Reference. Use the Quick Edit tab to make changes 

 

Note: 

Some databases will give the option to export files in RIS format (see example below). 

The RIS format is recognised by EndNote X4 and will always be interpreted by the 

EndNote X4 program, regardless of the origin of the file. 

 

Export reference screen from Science Direct: 

 

 
 

Export reference screen from IOP: 

 

 
 

When importing a file in RIS format, follow the same process as for the Library 

Catalogue, but select the RIS option from the Import Option drop-down list, as shown 

below: 
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More information on Importing Files and using Import Filters 

 

Go to http://library.otago.ac.nz/EndNote/instructions.html for more information on the 

use of the direct export function from a database, and the Import function on EndNote X4.  

 

If you need to download an import filter, please refer to the EndNote X4: Advanced User 

Guide, or go to http://library.otago.ac.nz/EndNote/connection.html . 

 

Both of these resources will tell you how you can save filters to EndNote X4. 

 

Adding a PDF, and other file types to your Library 

 

You can add the full text file to the appropriate reference in the following way: 

- Open the PDF file (or HTML, TIFF, PPT, MP3, etc.) from the database window. 

Save the PDF  to your desktop 

- Find and drag the PDF from your desktop onto the selected record3 
 

 
 

- The paper clip attachment icon now displays on the left-hand side of the reference 

in your EndNote X4 Library and inside the File Attachments field for that record 

- Delete the temporary PDF file from your desktop as it is safely stored in your 

EndNote X4 Library. 

 

Attaching Articles to a Reference 

 
URL (link to article online in database) 

1. Within your EndNote X4 Library double-click a reference to view field details 

2. Find the URL field then click this link to return to the database where you located the 

article reference (e.g. Academic Search Complete) 
 

                                                 

 
3
 Documents and images (up to 45) may be included in your EndNote X4 Library in the File Attachments or 

Figure fields.  

http://library.otago.ac.nz/EndNote/instructions.html
http://library.otago.ac.nz/EndNote/connection.html
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Note: The URL links are active when working on a student desktop but not from your 

home computer or laptop, unless the database is freely available. 

3. Open the PDF or HTML file from the database window. Save this fulltext file to your 

desktop 

4. Follow the process in the section above to attach the PDF to your reference. 

Creating a Reference from a PDF 

 

This feature is new to EndNote X4.  It simplifies the process of reference creation by 

extracting the reference information from the PDF file itself. To do this you simply find the 

PDF file on a database, or from the e-journal collection, and save it to your desktop. From 

there it is a simple matter of importing the PDF file into the EndNote X4 library. 

 

Follow the instructions used for importing a file into EndNote X4. Select ‘PDF’ from the 

‘Import Option’ dropdown list, and click Import. This process is even simpler for a Mac 

user; the PDF file(s) can be dragged from the desktop into your library without needing to 

use the Import function.  

 

 

 
 

EndNote X4 will automatically create a reference in your Library for this item. You can 

import multiple PDF files into EndNote X4 at once by selecting more than one PDF file. 
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Note: The amount of information extracted from the PDF is dependent upon the amount 

of information put in the PDF when it was created. Always use the original copy 

downloaded from the database source. The URL field in the reference will not contain a 

link back to the originating database record. You can add this later by following the 

instructions in the section ‘Adding Articles to a Reference’ below.    

 

Direct Searching using Connection Files 

 

You can connect directly to catalogues and databases from within EndNote X4 to search 

for references, by using Connection Files.  

The Otago Library Catalogue can be searched using a connection file when on your laptop or 

home computer, but not the student desktop.  Load the Library Catalogue Connection File 

following the instructions at http://www.library.otago.ac.nz/EndNote/connection.html. For 

more information on Connection Files, see the EndNote X4 Advanced guide. This method 

can be used to add other Connection Files to your EndNote X4 software. 

 

1. Go to Tools > Online Search and the Choose a Connection window appears. 

<Choose> Otago Library Catalogue then it will appear permanently listed in your 

side menu bar under Online Search 
 

 

http://www.library.otago.ac.nz/EndNote/connection.html
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2. Click <Otago Library Catalogue> and complete a specific search in the lower screen 

section.   
 

 
 

3. Click <Search> to retrieve your results and they are added automatically to your 

EndNote X4 Library.  They are filed under All References, and in a temporary folder 

called Imported References where you can check them, until you import more 

references. 

 

Note: Call numbers do not map to your Library as there are often many locations per 

title.  Other bibliographic fields map successfully. 

 

Note: You often lose the powerful, fine-tuned search options available via database 

interfaces, so it is worth considering other methods for collecting references before 

deciding to use Connection Files. 

Organising Your Library 

Grouping References 

EndNote X4 allows you to group references into customised Groups, Group Sets, or Smart 

Group sections.  A maximum of 500 Group Sets per Library is permitted.  

 

Break your research into major Group Sets and customise Groups within these, e.g.  

Fish 

Freshwater fish 

Marine fish 

 

Create a New Group and Add References to it: 

1. Click on Groups > Create Group OR right-click My Groups in the left bar and select 

Create Group 

2. Type the new group name then click <Enter>.  The new group contains no references 

yet 

3. Click on All References to return to your entire library 

4. Select the References you want to add to the group by highlighting them.   

5.    Go to Groups>Add  References to > Group name, OR drag and drop the selected 

References in the new group 
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Group Sets 

Group sets are used to create a subset of references under a main group heading. It gives 

you the ability to refine your subject sets in a logical way. 

 

To create a Group Set: 

1. From the Groups menu select Create Group Set, OR right-click My Groups in the left 

bar and select Create Group Set 

2. Type the new Group Set heading name then <Enter>, e.g. Interviewer.  You cannot 

add references to a Group Set so create Groups within each Group Set 

3. Highlight the Group Set heading then go to Groups > Create Group, OR right click 

the  Group Set name > select Create Group 

4. Name the new Group then <Enter> - the new Group contains no references yet 

5. Click on All References to return to your entire library 

6. Select two sample References by highlighting them.  Use your CTRL key if they are 

side by side, or positioned apart in the list 

7. Go to Groups > Add  References to > Begley, OR drag and drop the selected 

References in the new Group 
 

 
 

NB. See the EndNote X4 Advanced Guide for information on Smart Groups 
 

Group 

Smart Group 

Group in a Group Set 
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Using your References in Documents 
With EndNote X4 you can insert selected references into your Word 2003, 2007, and 2010 

(32 bit version) document while you are writing it. You can do the same with OpenOffice 

Writer. This applies to PC and Mac versions of these word processing programs. 
 

 
 

There is a new ribbon tab for EndNote X4 users. Check behind commands with a pull-

down arrow for more actions, e.g. Find Citation is part of Insert Citation. 

Insert references into Word documents, using EndNote X4  

1. Open a Word document and create some practice text 

2. Position cursor before a full stop and insert a space 

3. Go to your EndNote X4 ribbon tab and select Insert Citation Find Citation 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4. Type your required author or use a keyword 

5. Select a reference from the list and choose <Insert> 

 

Alternatively: 

From the document you are writing: 

 

1. Make sure the cursor is active in the place you want your reference to be inserted.  

2. Click on the EndNote X4 program, and ensure the Library you want to use is open. 

3. Select the reference you want to insert, and click on , or click on Tools → Cite 

While You Write [CWYW] → Insert Selected Citation(s), or press Alt+2. 
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The image above shows a Word document with one reference inserted. The reference 

is formatted in the APA 6th style. 

 

Also note that EndNote X4 will start assembling your bibliography as you add your 

references. This feature can be turned off until you have finished writing your thesis if 

the bibliography is getting in your way. See the EndNote X4: Advanced User Guide 

for details. 

Edit citations 

1. To add page numbers to your in-text reference, ensure your Word document and your 

EndNote Library are both displaying the same output style, e.g. APA 6th.  

 

 

 

 

 

 

 

Highlight the in-text citation 

 

Click <Edit & Manage  

Citations> on your Word  

EndNote X4 toolbar 

 

Add page number/s 

 

Click <OK> 

 

 

 

2. <Exclude author> or  

<Exclude year> if already mentioned in the body of your document 

 
 
 

On the Insert tab, the galleries include items that are designed to coordinate with the 
overall look of your document. You can use these galleries to insert tables, headers, 
footers, lists, cover pages, and other document building blocks (Baker, 1989). 
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Additional Tips & Hints 

EndNote X4 Toolbar – Button Navigation 

             Import     Insert Citation 

             Export       Format Bibliography 

                                              Return to word processor 

 

Output style 

 

 

    Online Search mode          EndNote X4 PC toolbar 

       Local Library mode             Add a new Reference 

Integrated Library & Online Search Mode - click each to explore screen changes 
 

 
 

                   EndNote X4 MAC Toolbar 

 

Online Search mode                              

                       Local Library mode                                                       Add a new Reference 

       Integrated Library & Online Search Mode - click each to explore screen changes 

Finding references in EndNote X4  

You may wish to find a particular reference within your EndNote X4 Library. To do so: 

1. Within EndNote X4, go to the Search tab in the lower pane 

2. Type word(s) you wish to search, in either ‘Any Field’, or a selected field 

3. Select <Search Whole Library> 

 

Quick Search 

EndNote X4 offers a Quick Search box on the top menu bar – find References by keyword, 

author or title, etc. instead of using the advanced Search tab in the lower pane.  
 

Suppressing unwanted fields 

You may prefer to suppress reference fields which are unused (this can make it easier to 

view the populated fields on a single screen). To do so: 

1. Within EndNote X4, double-click a reference to reveal the full record 

2. Above the reference, on the right-hand side, select <Hide Empty Fields> 

3. Click again, to reverse this process, and <Show Empty Fields> 

4. On a Mac click the double arrow in the Reference window, top right menu bar. 

Choose to toggle empty fields closed or open to view 
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Sorting references 

Within your EndNote X4 screen of references click on the grey headers, e.g. Author, to sort 

in alphabetical order, or Year, or Record Number.  If you click a second time it sorts in 

reverse order. 
 

Finding and deleting duplicate references  

When searching a variety of databases, it is possible to import the same reference more 

than once. This can become a problem in large EndNote X4 Libraries, with hundreds of 

references. It is important to be able to find these duplicates, choose the most complete 

reference, and delete the duplicate reference. To do so: 
 

1. Within EndNote X4, go to <References> and select <Find Duplicates> 

2. Any duplicate references will display in twin columns for easier comparison 
 

 
 

3. Check the record contents before selecting the reference(s) you wish to keep or paste 

field information to retain one valuable record 

4. Choose <Keep this record> 

 

Note: The Record Number assigned to a deleted Reference will not be re-used so if 

sorting by Record Number there will be gaps eventually. 

Note: If using Online Search the Edit-Preferences-Duplicates can be set to 

automatically discard duplicates already in your Library. 
 

 

Emailing your EndNote X4 Library (plus your PDFs)  

If you are on dial-up internet access at home it may be easier to search for, and save, 

references to a University EndNote X4 Library (access via the Start menu). You can then 

email this Library to yourself, and merge it with your existing EndNote X4 Library. Any 

PDFs which have been ‘dragged’ into your Library will also be included. To do so: 

 

1. Create and populate an EndNote X4 Library via the Student Desktop 

2. Choose File > Compressed Library…choose to Create with/out file attachments for 

selected/all references  

3. Save the new file to your desktop 
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4. This file looks slightly different to the .enl file – this file ending is .enlx 

5. Attach this .enlx file to an email and send a test (to yourself) 

6. On your own computer, double-click the emailed Library to open; or right click the 

attachment then Save as a Target to your desktop.  Open the library from within 

EndNote X4 

7. All references, plus any associated PDFs will now appear 

Note: Despite compression the file may be large depending on how many PDFs it 

contains.   
 

Formatting your Bibliography in Word 

Once your references have been transferred into your Word document you may wish to 

format your bibliography, e.g. add a title and change the spacing between references. All 

formatting can easily be done in Word, as usual. Further tips: 

- Check all imported references, to eliminate any errors 

- Layout looks best with no additional line spaces within each reference, but with at 

least 1.5 line spacing between references 

- Text font and size can also be managed from within Word 

 

Note: If further editing is required, but the EndNote X4 styles disallow, you can Remove 

Field Codes once the document is finalised in Word.  You cannot return to your original 

document with Field Codes in place, so this final action should be avoided. 
 

Print Your Bibliography in Word 2007 or 2010 

1. Select all your references in your full EndNote X4 Library or customised Group 

Library.   

2. Ensure the correct output style is displaying.  

3. Option A: File > Export and save as a rich-text formatted (.rtf) file.  Open your file in 

Word.  It will display in alphabetical order by author, no matter which column you 

last sorted your references by.  This is useful for visual correction. 

4. Option B: Edit > Copy Formatted.  Paste it into a Word document.   


